Broadband-Hamnet™ Forum :: Problems & Answers
Welcome Guest   [Register]  [Login]
 Subject :Ubiquiti Bullet M2 , selected access point and now I can't get back in.. 2020-09-07- 12:29:59 
n6toc
Member
Joined: 2020-08-06- 11:18:05
Posts: 2
Location
Subject :Ubiquiti Bullet M2 , selected access point and now I can't get back in....Help

Hi all, I have a Ubiquiti Bullet M2 that was working fine  and after I selected the access point setting

I can't get back in. so far I have tried a pushing the reset switch under the bullet for 3-7 seconds

and try again to log in with the following http://localnode:8080 and no go,

also try to do a hard reset (more time holding the reset switch like 13-20 seconds)

and still no go. also try to Power off the bullet and hold the reset switch and power back on while holding

the reset switch and after waiting a while for the unit to come on the led lights keep flashing for a while

and then power off and back on and still no go, I think I did a hard reset to all the software but no go still.

can anyone help?

Thanks.

n6toc  

IP Logged
 Subject :Re:Ubiquiti Bullet M2 , selected access point and now I can't get back.. 2020-09-08- 12:58:14 
n6toc
Member
Joined: 2020-08-06- 11:18:05
Posts: 2
Location
Subject :Re:Ubiquiti Bullet M2 , selected access point and now I can't get back in....Help

Fixed!!! after so many trial and error got it going,...:) Just surprised that nobody stepped in to help or suggest something?? 73es
IP Logged
Page # 


Powered by ccBoard


SPONSORED AD: