Broadband-Hamnet™ Forum :: General
Welcome Guest   [Register]  [Login]
 Subject :Newbie needs help.. 2018-02-28- 08:43:14 
ve3ory
Member
Joined: 2018-02-21- 16:30:52
Posts: 2
Location

I have been experimenting with two WRT-54G routers that I successfully set up with HSMM-Mesh .

In my experimenting, I disabled the DHCP server on one of them (WRT-54G v3) and now cannot access that mesh node via the ethernet connection using my web browser. ipconfig says that no IP address has been issued by the connected device. I guess I know why.


So my question becomes: Is there a way to get back into my mesh node so that I can re-enable the DHCP function?

Also...is there a way to reset the router to default HSMM-Mesh settings so that I can get into it and start over?


Sorry I really need some help with this, as I am really a newbie with networking issues.


Thanks, Rick VE3ORY




IP Logged
 Subject :Re:Newbie needs help.. 2018-03-02- 17:18:45 
ve3ory
Member
Joined: 2018-02-21- 16:30:52
Posts: 2
Location

No worries. I got into the router via the wireless connection from the other mesh node and re-enabled DHCP.


Also downloaded and started experimenting with Wireshark and trying to learn a little more about IP addressing.


Kind of disappointed though that I got no replies on the forum. I'm sure many amateurs who are not networking experts are reluctant to get into MMSH-mesh because of the associated technical issues. It is admittedly pretty easy to flash a Linksys router to create a mesh node, but doing something useful with it afterwards requires a lot more networking expertise or mentoring from others who are more knowledgeable.


There are no mesh nodes anywhere near my location that I can connect with so will have to simply experiment with the two that I have set up and figuring at this point that it I will pretty much have to do so on my own.


Rick VE3ORY

IP Logged
Page # 


Powered by ccBoard


SPONSORED AD: